Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email

Magento Forum

Magento Installation, removing index.php rewrite failing
Jr. Member
Total Posts:  1
Joined:  2012-12-02

I have installed a fresh install on a Godaddy Shared environment. when I got it redirects me to and that says no input file specified but i manually go to it goes to the correct page to accept terms of agreement. The problem is when I accept it redirects me to and that also returns no input file specified

Here is my .htaccess file that may help:

Options -MultiViews

DirectoryIndex index

<IfModule mod_php5.c>

php_value memory_limit 128M
php_value max_execution_time 18000

php_flag magic_quotes_gpc off

php_flag session
.auto_start off

php_flag suhosin
.session.cryptua off

php_flag zend
.ze1_compatibility_mode Off


IfModule mod_security.c>

SecFilterEngine Off
SecFilterScanPOST Off

IfModule mod_ssl.c>

SSLOptions StdEnvVars


IfModule mod_rewrite.c>

Options +FollowSymLinks
RewriteEngine on


RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

%{REQUEST_URI} !^/(media|skin|js)/

RewriteCond %{REQUEST_FILENAME} !-f


AddDefaultCharset Off
#AddDefaultCharset UTF-8

<IfModule mod_expires.c>

ExpiresDefault \"access plus 1 year\"


Order allow,deny
Allow from all
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top