Magento Forum

Invalid method AW_Blog_Block_Blog::addBlogLink(Array
 
gotbackdata
Jr. Member
 
Total Posts:  1
Joined:  2012-12-30
 

hi All,
happy new year to you.
i can’t access my website now. Magento ver. 1.6.1.0, can’t access magento connect manger too.
my website www,gotbackdata.com
show error:
There has been an error processing your request
Invalid method AW_Blog_Block_Blog::addBlogLink(Array
(
[0] => footer
)
)

Trace:
#0 [internal function]: Varien_Object->__call(’addBlogLink’, Array)
#1 /home1/gotback1/public_html/includes/src/__default.php(26783): AW_Blog_Block_Blog->addBlogLink(’footer’)
#2 /home1/gotback1/public_html/includes/src/__default.php(26649): Mage_Core_Model_Layout->_generateAction(Array, Array)
#3 /home1/gotback1/public_html/includes/src/__default.php(26641): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#4 /home1/gotback1/public_html/includes/src/__default.php(26645): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#5 /home1/gotback1/public_html/includes/src/__default.php(13298): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#6 /home1/gotback1/public_html/includes/src/__default.php(10688): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#7 /home1/gotback1/public_html/includes/src/__default.php(10628): Mage_Cms_Helper_Page->_renderPage()
#8 /home1/gotback1/public_html/app/code/core/Mage/Cms/controllers/IndexController.php(45): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), ‘home’)
#9 /home1/gotback1/public_html/includes/src/__default.php(13373): Mage_Cms_IndexController->indexAction(Object(Mage_Cms_IndexController), ‘home’)
#10 /home1/gotback1/public_html/includes/src/__default.php(17627): Mage_Core_Controller_Varien_Action->dispatch()
#11 /home1/gotback1/public_html/includes/src/__default.php(17218): Mage_Core_Controller_Varien_Router_Standard->match(’index’)
#12 /home1/gotback1/public_html/includes/src/__default.php(19710): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#13 /home1/gotback1/public_html/app/Mage.php(640): Mage_Core_Model_App->run()
#14 /home1/gotback1/public_html/index.php(80): Mage::run(Array)
#15 {main}

Error log record number: 1008269153502
please help

 
Magento Community Magento Community
Magento Community
Magento Community
 
Suma Tata
Jr. Member
 
Total Posts:  16
Joined:  2012-01-29
 

Reinstall the blog extension again, after upgration design xmll, phtml files are moved to your theme folder structure.
Then it is work perfectly.....

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top