Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation Wizard times out, HERE IS THE LOG PLZ HELP
 
basfer
Jr. Member
 
Total Posts:  3
Joined:  2011-08-01
 

Everything works ok in the Wizard until I reach the Configuration step where I have to enter Database info.

After I click “Continue” the page just stays in Loading state in Firefox and after 10-20 seconds I receive error from my browser that the page loading was reset.

But when I check my database from phpMyAdmin i can see that there are tables that were created during the Wizard.

Log :

a:5:{i:0;s:47:"Can’t retrieve entity config: core/cache_option";i:1;s:1313:"#0 /home/hardet/www/app/code/core/Mage/Core/Model/Resource.php(272): Mage::throwException(’Can’t retrieve ...’)

#1 /home/hardet/www/app/code/core/Mage/Core/Model/Resource/Db/Abstract.php(284): Mage_Core_Model_Resource->getTableName(’core/cache_opti...’)

#2 /home/hardet/www/app/code/core/Mage/Core/Model/Resource/Db/Abstract.php(247): Mage_Core_Model_Resource_Db_Abstract->getTable(’cache_option’)

#3 /home/hardet/www/app/code/core/Mage/Core/Model/Resource/Cache.php(58): Mage_Core_Model_Resource_Db_Abstract->getMainTable()

#4 /home/hardet/www/app/code/core/Mage/Core/Model/Cache.php(455): Mage_Core_Model_Resource_Cache->getAllOptions()

#5 /home/hardet/www/app/code/core/Mage/Core/Model/Cache.php(497): Mage_Core_Model_Cache->_initOptions()

#6 /home/hardet/www/app/code/core/Mage/Core/Model/App.php(1183): Mage_Core_Model_Cache->canUse(’config’)

#7 /home/hardet/www/app/code/core/Mage/Core/Model/Config.php(446): Mage_Core_Model_App->useCache(’config’)

#8 /home/hardet/www/app/code/core/Mage/Core/Model/Config.php(261): Mage_Core_Model_Config->saveCache()

#9 /home/hardet/www/app/code/core/Mage/Core/Model/App.php(270): Mage_Core_Model_Config->init(Array)

#10 /home/hardet/www/app/Mage.php(640): Mage_Core_Model_App->init(’’, ‘store’, Array)

#11 /home/hardet/www/get.php(113): Mage::init(’’, ‘store’)

#12 {main}”;s:3:"url”;s:110:"/media/catalog/product/cache/4/small_image/170x/9df78eab33525d08d6e5fb8d27136e95/p/e/pen_drive_necklace123.jpg”;s:11:"script_name”;s:8:"/get.php”;s:4:"skin”;s:7:"default";}

 
Magento Community Magento Community
Magento Community
Magento Community
 
matchett64
Jr. Member
 
Total Posts:  1
Joined:  2012-11-11
 

has this problem been resolved as i have the same problem! just keeps timing out

 
Magento Community Magento Community
Magento Community
Magento Community
 
basfer
Jr. Member
 
Total Posts:  3
Joined:  2011-08-01
 

i got a reply from my ISP that i will try later today they say that the magento sample data (SQL) is made for 5.1 and I\’m importing to 5.0 and then the automatic installation hang\’s

if you try importing the sample data manualy you get this error :

ERROR 1064 (42000) at line 576: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near \’USING BTREE,
KEY `FK_ATTRIBUTE_VARCHAR_ENTITY` (`entity_id`),
KEY `FK_CATALO\’ at line 9

they sent me to this link :

http://prattski.com/2010/06/01/mysql-using-btree-error-when-dumping-from-5-1-and-importing-to-5-0/

must go to work bbl8r

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top