Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Nagivation Menu loading issue
 
fishermandepot
Jr. Member
 
Total Posts:  14
Joined:  2012-04-16
 

Hi Dear All,

Our company just start to using magento CE platform.. and Hopefully it will be a wonderful experience.

Here is the issue that i could not ever figured out ( beyond my knowledge base ). Hopefully some of you guys can help me out to fix the issue here. We had some sort of custom mega menu designed for the site. Everytime when you enter the site, The megamenu will load on page in a weird way before it becomes its original style. The mega menu 100% works fine in functionality. But how should i avoid the loading process at the initial start so it won’t cause the annoying for the consumers when they come into our home page.

The site address is http://www.fishermandepot.com

I also attached a screen shot of the loading issue and the after loading original look.

Thank you sososososo much !!! Happy Holidays!!

Image Attachments
megamenu loading.JPGmegamenu-2.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
Magikvishal
Sr. Member
 
Total Posts:  278
Joined:  2012-06-12
 

Hello i think run navigation menu js function before load page

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top