Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema con “search”
 
webimage
Jr. Member
 
Total Posts:  1
Joined:  2012-09-11
 


Pongo un problema che non sò come fare:
Nel sito che stò realizzando per conto di una piccola azienda
Non funziona più la ricerca di qualsiasi articolo nel FORM posto nell’Header, e nemmeno la ricerca di un prodotto mediante il tag assegnato.

Cosa mi consigliate ?
Se disinstallo Magento e lo reinstallo, perdo tutti gli articoli già inseriti e certo presenti nel database ?????
Altre possibili soluzioni..??
Non sò più dove sbattere la testa...ho provato varie opzioni, come caricare la cartella Search mediante Filezilla, ma non cambia nulla.
Il sito in oggetto e visibile è:

http://www.scan-gardenservice.it/ecommerce

Attendo un aiuto....almeno lo spero..!!
Grazie a chi mi risolverà il problema

Marco

allego



 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Cosa hai toccato prima che non funzionasse più? Hai cambiato l\’impostazione di configurazione del campo di ricerca da backend?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top