Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Проблемы с Enhanced Admin Product Grid
 
Deus
Sr. Member
 
Avatar
Total Posts:  122
Joined:  2009-04-16
Russia. Moscow
 

Добрый день. Штука вот в чем.
Поставил для удобства работы с каталогом в админке модуль Enhanced Admin Product Grid. Сразу оговорюсь, что на локалке после установки всё отлично.  На хостинг вроде всё тоже установилось без проблем. Модуль работает, но проблема в том, что в товарном каталоге отсутствуют изображения хотя ссылки на них он показывает, но почему то не подхватывает. Не пойму почему так?  Грешу на проблему с правами на папки.
Если есть идеи буду признателен за совет.

Image Attachments
123.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Deus
Sr. Member
 
Avatar
Total Posts:  122
Joined:  2009-04-16
Russia. Moscow
 

Благодарю за совет. Проблема как то решилась сама собой после перезаливки БД. Картинки страые по прежнему не отображаются а вот от вновь вбиваемых всё ОК. Вероятно всё таки придётся прикупить что то по серьёзнее.

 
Magento Community Magento Community
Magento Community
Magento Community
 
darose
Jr. Member
 
Total Posts:  2
Joined:  2013-08-09
 

Если нужно добавить изображения в управление товарами можно также воспользоваться Admin Products Grid Images экстеншеном. Мы кстате, как и выше писали, тоже пользуемся Advanced Admin Products Manager меньше хлопот - ребята которые разрабатывают экстеншен быстро реагируют и помогают, если возникают проблемы.

 
Magento Community Magento Community
Magento Community
Magento Community
 
zabrat
Member
 
Total Posts:  47
Joined:  2012-12-04
 
Deus - 15 March 2013 04:32 AM

Благодарю за совет. Проблема как то решилась сама собой после перезаливки БД. Картинки страые по прежнему не отображаются а вот от вновь вбиваемых всё ОК. Вероятно всё таки придётся прикупить что то по серьёзнее.

в ячейке пусто или неправильная ссылка? Модуль добавил новые атрибуты? если да то обновите их для старых товаров.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Deus
Sr. Member
 
Avatar
Total Posts:  122
Joined:  2009-04-16
Russia. Moscow
 

Соственно в итоге проблема решилась установкой другого модуля, который без видимых косяков пашет и по сей день не смотря на все перепетии. В принципе рекомендую. Гораздо всё проще чем с тем, с которого этот топик и начал.
В общем моудль фришный. Обзывается Lanot_GridImage-1.0.1.3 . Найти можно в коннекте.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top