Magento Forum

errore in fase di installazione magento 1.7.0.2
 
sw3ntrax
Jr. Member
 
Total Posts:  1
Joined:  2012-12-11
 

Salve a tutti,
sto cercando di installare magento per la prima volta, ma in due casi di seguito mi va in errore.

Uso ERGONET come hosting e accetta magento.

Messo permessi a 777 a tutto, così da evitare problemi.

Dopo le prime schermate, arrivati in quella in cui si devono inserire i dati del nome database, password dello stesso etc, premendo Continua mi va in errore che di seguito descrivo:

There has been an error processing your request

Error in file: “/var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Sales/sql/sales_setup/mysql4-upgrade-0.9.16-0.9.17.php” - Can’t retrieve entity config: sales/quote_shipping_rate

Trace:
#0 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(645): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(437): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.9.16’, ‘1.6.0.7’)
#2 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(320): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’0.9.16’, ‘1.6.0.7’)
#3 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/App.php(417): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /var/www/vhosts/shopingros.com/httpdocs/app/code/core/Mage/Core/Model/App.php(343): Mage_Core_Model_App->_initModules()
#6 /var/www/vhosts/shopingros.com/httpdocs/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#7 /var/www/vhosts/shopingros.com/httpdocs/index.php(87): Mage::run(’’, ‘store’)
#8 {main}

Error log record number: 1229735366152

Se volete vedere direttamente l’errore andate al seguente link

Qualcuno sa cosa vuol dire tutto ciò? Come porre rimedio?

Grazie a tutti in anticipo.

[EDIT]
Forse non ho la versione mysql adatta?
Ho fatto un test e mi dice: CHECK

Poi ho fatto un check diretto ma a me risulta avere mysql 5: LINK

 
Magento Community Magento Community
Magento Community
Magento Community
 
TreInnova
Guru
 
Avatar
Total Posts:  465
Joined:  2009-02-20
Fano
 

Ciao ti consiglio di verificare con questo script tutte le compatibilità del tuo server.
Compatibiltià magento

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top