Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

404 in Admin (System | Manage Currency | Symbols)
 
valegal
Sr. Member
 
Total Posts:  131
Joined:  2009-06-18
 

Hi folks - working on customizing my 1.7 install after upgrading from 1.3 (basically just the database was upgraded - all of the files are 1.7).  Everything is working perfectly except for when I try to go under System | Manage Currency | Symbols… I get a 404.  Any ideas of where to start looking to get this resolved?

 
Magento Community Magento Community
Magento Community
Magento Community
 
delejt
Jr. Member
 
Total Posts:  3
Joined:  2012-07-04
 

I have the same problem ! Please help

 
Magento Community Magento Community
Magento Community
Magento Community
 
kalenjordan
Sr. Member
 
Avatar
Total Posts:  218
Joined:  2011-10-31
Pasadena, CA
 

Hey there, first off I’d check to see if you have any errors logging in your exception.log.  Next, go into System > Permssions > Role > Administrators, and see if your access is set to All.

These are just a couple of basic checks, I have a feeling something more complicated might be going on for you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
groan
Jr. Member
 
Total Posts:  14
Joined:  2008-10-01
 

Sorry to bring up an old topic but I am experiencing this issue.
Where do I find the error log file?

Thank you for your help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
kalenjordan
Sr. Member
 
Avatar
Total Posts:  218
Joined:  2011-10-31
Pasadena, CA
 

You can find them in var/log/exception.log - go into the Backend > System > Config > Developer and make sure they’re enabled first though.

 
Magento Community Magento Community
Magento Community
Magento Community
 
groan
Jr. Member
 
Total Posts:  14
Joined:  2008-10-01
 

thank you. i found the location but the logs do not exist. there just is no log folder.
i need this screen to be able to set up my multi currency shop, i assume. i\’ll see how far i can get without it but it seems i have a broken installation. ill do another install and see if its the same. this is from cpanel/softaculous.

any thoughts?

Edit after installing again, same result. I don’t see how to add another currency so it looks like I need this. Being the only e commerce tool that will do multi stores on one inventory, I need this very bad. I hope someone can help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
deifler90
Jr. Member
 
Total Posts:  14
Joined:  2012-11-09
 

I have the same problem… any ideas??

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
 
duydangle
Jr. Member
 
Total Posts:  2
Joined:  2013-02-15
 

I have this problem too, please fix this in the next version.

I tried with several web hosting softwares: IIS8, nginx and apache 2.2.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jbrisebois
Jr. Member
 
Total Posts:  7
Joined:  2012-12-23
 

I have the same problem. Anyone found a solution?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Piratessan
Jr. Member
 
Total Posts:  1
Joined:  2012-02-01
 

Also experiencing this problem. (On MAMP server)

Haven’t found a solution. :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
Turnkeye
Enthusiast
 
Avatar
Total Posts:  908
Joined:  2008-12-20
URL: turnkeye.com
 

Try to re-save the admin role. Most likely it will fix the issue.

Details: http://turnkeye.com/blog/404-error-module-installation/

 
Magento Community Magento Community
Magento Community
Magento Community
 
soak
Jr. Member
 
Total Posts:  2
Joined:  2010-06-25
 

Saving the Administrator user doesn’t seem to resolve this issue in Magento v18.0.0

 
Magento Community Magento Community
Magento Community
Magento Community
 
soak
Jr. Member
 
Total Posts:  2
Joined:  2010-06-25
 

The Following fix resolved the issue in Magento v18.0.0. Thanks to David Manners

http://magento.stackexchange.com/a/9530

 
Magento Community Magento Community
Magento Community
Magento Community
 
vasuscoin
Member
 
Avatar
Total Posts:  34
Joined:  2011-11-20
India
 

Solved.

Go to line 68 in app/code/core/Mage/CurrencySymbol/etc/config.xml

<currencysymbol>Mage_CurrencySymbol_Adminhtml</currencysymbol>

Replaced to

<currencysymbol before="Mage_Adminhtml">Mage_CurrencySymbol_Adminhtml</currencysymbol>
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top