Magento Forum

Interne Urls funktionieren nicht
 
webitmedia
Jr. Member
 
Total Posts:  12
Joined:  2009-01-27
 

Hi,

ich habe folgendes Problem: Ich habe folgenden Link auf einer CMS-Seite:

<a href="{{store url=""}}">Here</a>

Heraus kommt:

<a href="&#x7B;&#x7B;store%20url=" }}="">Here</a>

Was mache ich falsch?

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Welche PHP und Magento Version setzt du ein?

 
Magento Community Magento Community
Magento Community
Magento Community
 
webitmedia
Jr. Member
 
Total Posts:  12
Joined:  2009-01-27
 

Magento 1.2.0.3
PHP 5.2.8

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Hmm. Hast du einen WYSIWYG-Editor installiert? Wenn ja, deaktiviere diesen mal…

 
Magento Community Magento Community
Magento Community
Magento Community
 
webitmedia
Jr. Member
 
Total Posts:  12
Joined:  2009-01-27
 

Ja, ich habe die Ext. von FONTIS.
Deaktiviert und probiert => gleiches Problem.
Deinstalliert und probiert => gleiches Problem.

In der DB wird auch alles richtig abgespeichert, aber er escaped irgendwie die Zeichenkette auf eine mysteriöse, mir nicht bekannt Art. smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
rack::SPEED
Guru
 
Avatar
Total Posts:  369
Joined:  2008-06-26
 

Tut mir Leid, da wirst du die Konfiguration mal genau durchsuchen müssen. Bei uns war es das besagte Modul…

 
Magento Community Magento Community
Magento Community
Magento Community
 
webitmedia
Jr. Member
 
Total Posts:  12
Joined:  2009-01-27
 

Hat ich schon vermutet.

dennoch danke für deinen einsatz und deine mühe.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top