Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Probleem cofigureren
 
importgame
Jr. Member
 
Total Posts:  1
Joined:  2009-01-26
 

Beste allen,

Ik doe al een paar uur verwoede pogingen om magento (nieuwste versie) via de downloader goed te installeren. Ik weet zeker dat alles ondersteund wordt, maar zit na elke poging uiteindelijk weer met het volgende probleem:

Ik kan niet inloggen na het (volgens mij correct) installeren bij de backend.

Als ik de juiste logingegevens invoer, dan gaat hij laden, maar krijg ik weer een leeg scherm met lege gebruikersnaam voor admin, en een leeg wachtwoord veld. Wie weet wat ik fout doe? Ik zie het niet.

Groeten,

Tom

 
Magento Community Magento Community
Magento Community
Magento Community
 
Gui
Guru
 
Avatar
Total Posts:  588
Joined:  2008-03-09
 

heb je de sample data wellicht geïnstalleerd?

Anders proberen om dit bestand te verwijderen: app/etc/local.xml
Dan ga je nog een keer door het installatie proces.

Of wachtwoord aanvragen via het inlogscherm?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jelle
Jr. Member
 
Total Posts:  4
Joined:  2009-08-03
 

Hallo,

Ik heb Magento geïnstalleerd op een lokale server (XAMPP). Het hele installatieproces is goed verlopen, maar ik heb nu hetzelfde probleem als de topicstarter: ik kan niet inloggen op de backend. Als ik inlog met de gegevens die ik bij de installatie heb opgegeven, krijg ik opnieuw het (lege) inlogscherm. Wanneer ik in probeer te loggen met verkeerde gegevens geeft het inlogscherm wel aan dat dit fout is. Als ik ‘lost password’ gebruik, krijg ik geen nieuw password opgestuurd.

Iemand een oplossing?

Groet,

Jelle

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Mentor
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

Welke URLs gebruik je? Dikke kans dat het localhost is en je tegen een cookie probleem aanloopt. Edit dan je host file om een willekeurige domeinnaam aan 127.0.0.1 te koppelen, dan lost het zich vanzelf op.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jelle
Jr. Member
 
Total Posts:  4
Joined:  2009-08-03
 

Ik ga inderdaad gewoon via http://localhost/magento naar de shop. Waar moet ik het hostfile aanpassen en hoe bind ik er een domeinnaam aan vast?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jelle
Jr. Member
 
Total Posts:  4
Joined:  2009-08-03
 

Ik heb inmiddels via google iets gevonden over VirtualNameHost. Ik heb door middel daarvan een subdomein gecreëerd voor Magento, maar dat lost het probleem niet op.

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Mentor
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

De host file op je PC bedoel ik. Er zijn tig threads over hier op de forums. Zoek ff op localhost sessions of localhost cookies.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jelle
Jr. Member
 
Total Posts:  4
Joined:  2009-08-03
 

Ik ga toch nog even door zeuren. Ik heb gezocht naar de door jou genoemde keywords en ik kwam terecht in de volgende thread: http://www.magentocommerce.com/boards/viewthread/47091/

Ik heb de genoemde manier opgevolgd en kan nu inderdaad via http://dev.magento.local naar Magento, maar het probleem blijft bestaan.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top