Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

324 error (not google chrome related)
 
paul_smit
Jr. Member
 
Total Posts:  23
Joined:  2010-02-02
 

hi there,

last weeks i have been working on a really annoying error and cant find my answer anywhere. Hope one of you could be of help, please see the issue and all info below...thanks!

Issue
For a couple of weeks I have now an annoying 324 error that pops up randomly on my multistore magento installation. It happens randomly and is there only for one minute or so. If there it is on all 4 frontends.The error says:
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

Setup
main domain: www.top40zonnebrillen.nl
Magento multistore (4 front ends) version 1.5.0.1
dedicated server info:
Processor Name - Intel® Xeon(R) CPU X5560 @ 2.80GHz
Processor Speed (MHz) - 2792.920
Apache 2.2.21
MySQL 5.1.60
server has more magento installations, but don’t have a lot of traffic.

reproduction
The 324 error happens randomly, therefore it’s almost impossible to reproduce the issue.

Last changes
Around the period the issue started we have done two changes to the installation, but don’t know if it is related:
1.) Changed one of the domains, from raybanspecialist.nl to rbspecialist.nl - also created a 301 redirect on the old domain using .htaccess file
2.) moved a 4th frontend from development to live server. This is still in ‘test’ modus for content purposes. One custom extension was added that includes a voting mechanism based on the users ip address, see http://ekotest.nl/kids/kinderkampioen.html

Steps taken
I have researched the fora, google and asked others and spend already a good amount on researching. So far have found this:

1.) google chrome browser issue, but also happened once in firefox
2.) Apache error, did a restart of the apache but did not solve the issue
3.) according to my hoster, database and server has no issues also the server logs have no errors. Probably be a programming error towards the sql connection
4.) went through all error logs, but no real issues are shown that could cause this (mainly about files that don’t exist)

 
Magento Community Magento Community
Magento Community
Magento Community
 
shining
Member
 
Total Posts:  45
Joined:  2010-06-29
 

Hi,

i have a same problem....How you solved?

Thanks in advance

 
Magento Community Magento Community
Magento Community
Magento Community
 
SimonWatts
Jr. Member
 
Total Posts:  19
Joined:  2012-01-08
 

Would love to know if anyone has solved this issue ?

Thanks

Simon

 
Magento Community Magento Community
Magento Community
Magento Community
 
shining
Member
 
Total Posts:  45
Joined:  2010-06-29
 

I changed provider......324 is a server error, i changed from shared hosting to dedicated hosting with professional assistance for Magento and work fine.

The service name is “Hostingmag” (if you want to search on Google), but.....is an Italian provider!!

If you have a personal server, i dont know the solution for dedicated configuring.

bye

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top