Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installation Problem on web hosting
 
fakhruddins128
Jr. Member
 
Total Posts:  3
Joined:  2012-12-02
 

Hi everyone

I am new here. i am just configure magento on my localhost on wamp server its work fine. now i am copy all file on my web server in and configure database and locals.xml too. its all fine but when i am try to see this site its redirect to my localhost server......

i am remove cache folder too..

 
Magento Community Magento Community
Magento Community
Magento Community
 
S Macfarlane
Member
 
Avatar
Total Posts:  53
Joined:  2010-10-24
Southampton
 

Make sure you purge the var/cache and var/sessions folder and also clear your browser cache as your browser might have cached the redirect.
Let me know if that doesn’t work and I’ll be happy to look further into this with you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
fakhruddins128
Jr. Member
 
Total Posts:  3
Joined:  2012-12-02
 

Thanks,
one more thing which i hed to do, in database table core_config_data value of web/unsecure/base_url field set with live site which was http://localhost/magento now http://www.mysite.com/shopping

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top