Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Suche funktioniert nicht mit 1.7.0.2 CE
 
GvanA
Jr. Member
 
Total Posts:  4
Joined:  2011-11-28
 

Hi,

auf meiner frischen 1.7.0.2 CE läuft die Suche leider nicht. Außerdem noch ein Frage zu Umlauten.

1.
- Produkte sind für die Suche aktiviert
- Such-Index ist aktuell
- DB Fulltext Tabelle hat entsprechnde Einträge (catalogsearch_fulltext )

getestete Modi:
- LIKE = Suchergebnis ist immer die gleiche Menge Artikel, die nicht zum Suchwort passen
- LIKE/Fulltext = wie oben
- Fulltext = niemals Ergebnisse

Die Fulltext Tabelle in der Datenbank sieht ok aus. Wenn ich bestimmte Wörte aus der DB als Suchbegriff verwende sollte es ja gehen. Die Produktsuche im Admin Bereich funktioniert ja auch.

2.
Wie verhält es sich eigentlich mit Umlauten in den Produktbeschreibungen? Der WYSIWYG Editor wandelt ja Umlaute in quotation marks um, die dann auch so in der catalogsearch_fulltext Tabelle hinterlegt werden. Kann das Probleme beu der Suche verursachen?

Wäre für Hilfe oder Tipps dankbar!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top