Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

shopping cart rules wont load
 
entllc93
Jr. Member
 
Total Posts:  25
Joined:  2012-10-15
 

when i try to add a new shopping cart rule, the page gets stuck at the image attached. i posted in the technical issues but havent gotten a response from anyone. Can anyone help?

Image Attachments
Untitled.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
entllc93
Jr. Member
 
Total Posts:  25
Joined:  2012-10-15
 

from turning on the template path hints, the adminhtml/default/default/template/widget/form/container.phtml is not loading. i dont really know how to fix that. it works for the catalog price rules, which is where i got that line from.

 
Magento Community Magento Community
Magento Community
Magento Community
 
entllc93
Jr. Member
 
Total Posts:  25
Joined:  2012-10-15
 

it looks like the html is there for the form, it just doesnt display:

<a id="page-help-link" href="http://www.magentocommerce.com/gethelp/en_US/Mage_Adminhtml/promo_quote/index/">Get help for this page</a>
    <
script type="text/javascript">$('page-help-link').target 'magento_page_help'</script>

</div>
        </
div>
                <
div class="middle" id="anchor-content">
            <
div id="page:main-container">
                <
h3>Shopping Cart Price Rule</h3>
<
ul id="promo_catalog_edit_tabs" class="tabs">
    <
li >
        <
a href="#" id="promo_catalog_edit_tabs_main_section" name="main_section" title="Rule Information" class="tab-item-link ">
            <
span><span class="changed" title="The information in this tab has been changed."></span><span class="error" title="This tab contains invalid data. Please solve the problem before saving."></span>Rule Information</span>
        </
a>
        <
div id="promo_catalog_edit_tabs_main_section_content" style="display:none;"><div class="entry-edit">
    <
div class="entry-edit-head">
    <
h4 class="icon-head head-edit-form fieldset-legend">General Information</h4>
    <
div class="form-buttons"></div>
</
div>
    <
div class="fieldset " id="rule_base_fieldset">
    <
div class="hor-scroll">
                        <
table cellspacing="0" class="form-list">
            <
tbody>
                <
tr>
        <
td colspan="2" class="hidden"><input id="rule_product_ids" name="product_ids" value="" type="hidden"/></td>
    </
tr>
<
tr>
        <
td class="label"><label for="rule_name">Rule Name <span class="required">*</span></label></td>
    <
td class="value">
        <
input id="rule_name" name="name" value="" title="Rule Name" type="text" class=" input-text required-entry"/>            </td>
    </
tr>
<
tr>
        <
td class="label"><label for="rule_description">Description</label></td>
    <
td class="value">
        <
textarea id="rule_description" name="description" title="Description" style="height: 100px;" rows="2" cols="15" class=" textarea" ></textarea>            </td>
    </
tr>
<
tr>
        <
td class="label"><label for="rule_is_active">Status <span class="required">*</span></label></td>
    <
td class="value">
        <
select id="rule_is_active" name="is_active" title="Status" class=" required-entry select">
<
option value="1" selected="selected">Active</option>
<
option value="0">Inactive</option>
 
Magento Community Magento Community
Magento Community
Magento Community
 
entllc93
Jr. Member
 
Total Posts:  25
Joined:  2012-10-15
 

and i get this error in my server log:

[Tue Dec 04 22:03:07 2012] [error] [client ] client denied by server configuration: /public_html/app/etc/local.xml
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top