Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error formId is mandatory
 
antrax13
Member
 
Total Posts:  46
Joined:  2008-08-26
 

Hi,

in a magento 1.7.0.2 version with this structure:

1 data base
1 domain .com with 3 languajes
2 territorial domains

I have this error:

a:5:{i:0;s:19:"formId is mandatory";i:1;s:1352:"#0 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Core/Model/Config.php(1348): Mage_Captcha_Model_Zend->__construct(Array)
#1 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/Mage.php(462): Mage_Core_Model_Config->getModelInstance(’captcha/zend’, Array)
#2 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Captcha/Helper/Data.php(72): Mage::getModel(’captcha/zend’, Array)
#3 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Captcha/controllers/RefreshController.php(45): Mage_Captcha_Helper_Data->getCaptcha(NULL)
#4 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(419): Mage_Captcha_RefreshController->indexAction()
#5 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch(’index’)
#6 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#7 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#8 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#9 /var/www/vhosts/xxxxxxxxxxxx.com/httpdocs/index.php(87): Mage::run(’pt’, ‘website’)
#10 {main}”;s:3:"url”;s:23:"/pt_pt/captcha/refresh/”;s:11:"script_name”;s:10:"/index.php”;s:4:"skin”;s:5:"pt_pt";}

don´t see how to solvel it, somebody help me?

Thanks at all !!

 
Magento Community Magento Community
Magento Community
Magento Community
 
laccas
Member
 
Total Posts:  39
Joined:  2010-08-08
 

I also have this issue. I will try to solve it.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top