Magento Forum

   
PHP Extensions “0” must be loaded. 
 
awantandras
Jr. Member
 
Total Posts:  3
Joined:  2012-10-08
 

I installed a Magento 1.7.0.2 on Ubuntu 12.10. The installer error message after “Database Connection” tab is: “PHP Extensions “0” must be loaded.”

Any workaround?

 
Magento Community Magento Community
Magento Community
Magento Community
 
awantandras
Jr. Member
 
Total Posts:  3
Joined:  2012-10-08
 
awantandras - 30 November 2012 12:26 AM

I installed a Magento 1.7.0.2 on Ubuntu 12.10. The installer error message after “Database Connection” tab is: “PHP Extensions “0” must be loaded.”

Any workaround?

I googled the workaround:
http://www.magentocommerce.com/boards/viewthread/284882/#t398195

smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top