Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Backend Login does work thru Windows 8
 
justwildlife
Jr. Member
 
Total Posts:  17
Joined:  2012-09-21
 

If we try to login to Magento Cmmunity Edition - Backend from Windows 8 based workstation, then it does not work at all irrespective of the browser in use.

It look like something is not allowing Windows to access.

We installed Magento on our Hosting Provider Server and after installation went successfully, when we tried to login from Windows 8 - 64 Bit, it doesn\’t work.

Frontend is working fine but Backend login fails to work.

Any resolution to this, please ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
vjtemplates
Guru
 
Avatar
Total Posts:  408
Joined:  2010-12-15
Washington, USA
 

It has nothing to do with OS. It’s all about your browser. Try with different browser and make sure it accepts cookies.

 
Magento Community Magento Community
Magento Community
Magento Community
 
justwildlife
Jr. Member
 
Total Posts:  17
Joined:  2012-09-21
 

vjtemplates

I’ve tried three different browsers. IE10, Chrome and Firefox and on all the three Cookies are enabled but still getting same issue.

I’m able to open Admin Login page but after that when I enter username and password, it does not throw and error but it return same admin login page with blank fields.

Earlier it was working on same system but one day Windows 8 Crashed and after reinstallation of Windows this issue started. I also have similar feeling that there is something in OS or Browser configuration which is preventing the login page to work.

 
Magento Community Magento Community
Magento Community
Magento Community
 
BelVG
Guru
 
Avatar
Total Posts:  306
Joined:  2011-02-16
Minsk, Belarus
 

Hi justwildlife,

If you change the clock on the hour / two forward on the computer, then let?
Then the problem is solved by extending the life of cookie in admin.
The default setting is 1 hour.

If it is not help for different browsers, then try to understand the reason for exploring class /app/code/core/Mage/Core/Model/Session/Abstract/Varien.php

$cookieParams = array(
‘lifetime’ => $cookie->getLifetime(),
‘path’
=> $cookie->getPath(),
’domain’ => $cookie->getConfigDomain(),
’secure’ => $cookie->isSecure(),
’httponly’ => $cookie->getHttponly()
);
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top