Magento Forum

processus de paiement - il manque le mode et l’adresse de livraison !!! 
 
tsarinka
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2012-06-26
 

Bonjour,

j’ai deux catégories de produits dans mon shop, une est “simple” càd sans configuration spéciale de produit, la seconde comprends Mico Ajax Upload Pro, un module qui permet de charger une image et de créer une vignette sur la page.

Lorsque je clique sur acheter avec les produits simples, pas de soucis, le processus est ok
Lorsque je clique sur acheter avec les produits avec configuration spéciale, je remarque que les steps mode et adresse de livraison ont disparu !

Je dois mettre le site en ligne dans 24h… c’est la cata. Comment faire pour regarder ce qui ne va pas ? où aller et que mettre pour avoir à nouveau le processus lambda ?

D’avance un grand MERCI à ceux qui m’aideront !
tsarinka

 
Magento Community Magento Community
Magento Community
Magento Community
 
tsarinka
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2012-06-26
 

Personne n\’a déjà rencontré ce problème?

 
Magento Community Magento Community
Magento Community
Magento Community
 
bloggento
Enthusiast
 
Total Posts:  850
Joined:  2009-09-23
 

Bonjour,
Ton problème est surement dû à un module il faut les déssactiver et tester et débeuguer

 
Magento Community Magento Community
Magento Community
Magento Community
 
tsarinka
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2012-06-26
 

Bonjour,

Alors non, en fait, lorsque le premier template d\’article a été fait pour toute la lignée de ce qui concernait le module, il a été configuré en tant que produit téléchargeable, donc : pas de frais de livraison.

Il a fallu un sacré moment avant que j\’y pense, j\’ai donc recréé tous mes articles en produit simple et tout est ok maintenant.

Merci pour ta réponse.
T.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top