Magento Forum

Magento 1.7 e Paypal pro
 
nuovecode
Member
 
Total Posts:  35
Joined:  2012-09-29
Milano
 

Salve,

Ho un problema con il modulo paypal pro sul mio magento 1.7, al termine del checkout non reindirizza corettamente al template.
L’ordine viene effettuato (mi arriva la mail di conferma) ma il chekout resta bloccato all’ultimo step.

- Ho ripristinato i file vergini di magento checkout.xml e paypal.xml, e tutta la catrella paypal nel template
- Ho fatto una prova utilizzando il template di default di Magento

Qualcuno ha avuto un problema simile? potrebbe trattarsi di un bug conosciuto?

Grazie e bentrovati (è il mio primo post su questo forum)

Irene

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

all’ultimo step del checkout di magento? ma il pulsante tenta il caricamento o proprio non funziona?

 
Magento Community Magento Community
Magento Community
Magento Community
 
nuovecode
Member
 
Total Posts:  35
Joined:  2012-09-29
Milano
 

Si ci tenta ma alla fine del caricamento rimane nella pagina di checkout. (Il modulo di Paypal normale funziona perfettamente invece)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

non è che qualche parametro di configurazione è errato e non riesce a collegarsi?

 
Magento Community Magento Community
Magento Community
Magento Community
 
nuovecode
Member
 
Total Posts:  35
Joined:  2012-09-29
Milano
 

Può essere ma non riesco a immaginare quale. Per ora rinuncio a Paypal pro :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
gimafach
Jr. Member
 
Total Posts:  6
Joined:  2011-02-05
 

Ciao,

sto provando anche io e ho saltuariamente i tuoi stessi problemi, con i test sulla sandbox. Non ho mai provato sul sistema reale. Sto aspettando l’assistenza tecnica paypal, perchè è certo che nel mio caso in var/logpayment_hosted_pro.log tutto è OK, MA la sandbox restitusce nell’header http, una opzion x-frame-option che vieta al browser di aprire l’iframe, e quindi il cliente rimane in attesa permanente. COn click destro del muse su crhome o safari si può vedere l’errore nella console. Forse questo succede anche a te?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top