Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Erledigt !! Kontaktformular von Webform sendet nicht (magento 1.7.)
 
dbcndbcn
Jr. Member
 
Total Posts:  16
Joined:  2012-09-11
 

Lag an serverseitigen Einstellungen , jetzt ist alles perfekt !!

Hallo und Hilfe
ich habe ein Kontaktformular von Webform in meinem Shop installiert und bin wie folgt vorgegangen: eigenen Link “Kontakt” im Footer erstellt, diesen auf meine Seite “Kontakt” verlinkt. In diese Seite per Widget das Kontaktformular von Webform installiert, siehe auch

http://dorotheabecker-eco-designer.com/designermode-berlin-kontakt

Die versendete Mail landet auch in meinem Backend/Adminpanel unter Webforms, wird aber weder automatisch noch unter “send by email” an meine Email Adresse weitergeleitet. [Unter Konfiguration sind alle Mails (Contact,Store Email Adresses )eingestellt ].

Hat jemand eine zündende Idee ??

Unter Webform habe ich noch die Möglichkeit das “Contact Us” Formular mit einem Code zu versehen und diesen irgendwie red face  in den Scripts zu verwenden, aber wie und wo ???und hat es mit diesem Problem überhaupt zu tun ???

Danke für Eure Hilfe im voraus !!!

Ein Tag später : Habe ganz unten auf meiner Website/Shop auch noch einen Link “Contact Us mit dem Standard-Kontaktformular , welches auch nicht funktioniert, liegt also möglicher Weise nicht an Webform, doch woran dann ???

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top