Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Bezahlvorgang … keine Kasse da! 
 
JulianWolf
Jr. Member
 
Total Posts:  4
Joined:  2009-01-21
 

Ich werd´ gerade wahnsinnig. Weil ... ich bin mir fast sicher, es ist nur eine Kleinigkeit,d ie ich gerade nicht finde, aber ich finde sie eben einfach nicht. Das Problem: Es gibt keinen Checkout!

Wenn ich den “Einseitigen Bezahlvorgang” aktiviere bekomm eich sowohl oben den Link “zur Kasse” als auch den Button “Proceed Payment” im Warenkorb. Klicke ich da drauf komme ich auf eine Seite mit ein paar INfos, aber keiner Chance, weiterzugehen.

Wenn ich den Einseitigen Bezahlvorgang ausschalte komme ich gar nicht mehr so weit. Dann ist im Warenkorb kein “Checkout"-Button mehr drinnen und gleichzeitig ist der Link “zur Kasse” oben im Benutzermenü auch verschwunden.

Ich kann gerne noch mehr erzählen, bin mir aber fast sicher, daß jemand sehr schnell Bescheid weiß und sagt “Typischer Fehler ... irgendeinen Baustein abgeschaltet” oder so. Ist es so?

Alles LIebe, J ulian!

 
Magento Community Magento Community
Magento Community
Magento Community
 
freaky
Member
 
Total Posts:  56
Joined:  2008-11-17
 

Hallo Julian,

würde mich mal interessieren wie Du das Problem gelöst hast!

Gruß
freaky

 
Magento Community Magento Community
Magento Community
Magento Community
 
ds_1984
Mentor
 
Avatar
Total Posts:  3116
Joined:  2008-12-09
Potsdam, Germany
 

@JulianWolf: Was für Infos stehen da auf der Seite?

Was bekannt ist, ist die Tatsache das garnichts mehr geht wenn man den 1Page Checkout deaktiviert. Es soll da aber dieses Jahr noch eine Alternative zu geben laut Varien.

Hast du Zahlungsmodule installiert, wenn ja - welche?

Hatte auch bei aktivierten Checkout kürzlich solche Probleme und ich konnte es durch die Deinstallation eines Zahlungsmoduls lösen und es lief wieder.

LG - Daniel

 
Magento Community Magento Community
Magento Community
Magento Community
 
freaky
Member
 
Total Posts:  56
Joined:  2008-11-17
 

Hallo Daniel,

genau das Problem hab ich im Moment. Wenn ich ein Produkt im Warenkorb habe und auf “proceed to checkout” klicke kommt eine leere Seite. Also nicht ganz leer, ich seh halt das Template des Shops, oben die Navigation, Logo usw.....
Das mit dem 1Page Checkout hab ich nachvollziehen können. Zahlungsmodule hab ich keine installiert, es ist lediglich “Auftrag” aktiviert und die anderen Standard-Module sind nicht aktiv. Bei mir läuft die Version 1.2.1.1 und es ist lediglich das Language Modul installiert.

Gruß
freaky

 
Magento Community Magento Community
Magento Community
Magento Community
 
freaky
Member
 
Total Posts:  56
Joined:  2008-11-17
 

Nachtrag:

Ich habe in einem anderen Ordner noch eine alte Installation - 1.1.8. Hier funktioniert der komplette Bestellvorgang. Ich werde jetzt mal sämtliche Einstellungen vergleichen und dann wieder Bericht erstatten.

Gruß
freaky

 
Magento Community Magento Community
Magento Community
Magento Community
 
JulianWolf
Jr. Member
 
Total Posts:  4
Joined:  2009-01-21
 

würde mich mal interessieren wie Du das Problem gelöst hast!

‘Eigentlich ganz banal: Ich habe eine neuinstallation gemacht und dann die Zahlungsmodule nur Stückchenweise abgeschaltet. Zwischendurch immer getestet, um festzustellen, was ich brauche, damit es funktioniert. wink

Alles LIebe, Julian!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top