Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t upload prouct image on Magento 1.7.0.2 with any browser
 
axydas
Jr. Member
 
Total Posts:  1
Joined:  2009-08-20
 

Hi, Dear

I installed magento on my host ( Mad Dog Domains) and i can’t figure out how fix this issue. Every time i try to upload any image in simple product i get error message ( File was not uploaded )

I tryied everything:
- cheanging the php5.ini file according to many forums
- cheanging the htaccess file according to all forums here
- changing the permission to ALL media folders and subfolder to 777
- remove the htaccess file from /media/

please can someone help me fix this issue? It is very import to go live with this webstore before the end of Octomber 2012.

thank you

 
Magento Community Magento Community
Magento Community
Magento Community
 
lsab1987
Jr. Member
 
Total Posts:  1
Joined:  2012-01-27
 

Did you ever resolve this?

As I’m in exactly the same situation…

 
Magento Community Magento Community
Magento Community
Magento Community
 
ahmadmagento
Jr. Member
 
Total Posts:  1
Joined:  2013-01-31
 

i am also with the same problem any help ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tzyganu
Mentor
 
Avatar
Total Posts:  2205
Joined:  2009-11-18
Bucharest, Romania
 

Try this: http://marius-strajeru.blogspot.ro/2011/09/upload-issue-for-magento-1600.html

 
Magento Community Magento Community
Magento Community
Magento Community
 
dipaksid16
Jr. Member
 
Total Posts:  1
Joined:  2013-02-20
 

Magento 1.7 In Product Add page, Image uploading button doesnt call ajax for adding image.

Tried : Disable/ Enable Store Views and also cleared catch, change in php.ini as per forum.

but still not working? Any one have idea?  It was working before creating other store in main website.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Andrea Sacca
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2008-10-07
Rome
 

Hello, you can try to add the swf extension in your .htaccess file:
RewriteCond $1 !^(index\.php|media|skin|js|swf|robots|var\.txt)

In this way I solved the problem because the swf files were not loaded.
I hope that it works also for you!  tongue wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top