Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Issue with validation on One Page Checkout
 
LYNXtdc
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2008-02-05
 

On my site when trying to checkout after logging into a pre-established account you are presented with the ability to either select an existing billing address or to add a new billing address.  If you select one of the existing addresses and hit the continue button, the page will cycle and then present the js validation alert stating the First Name, Last Name, Address, City, Zip and Telephone...basically every required element of the address is missing.

I have used Firebug to verify the values are in the hidden form, and to verify the values are actually being POSTed when the form is submitted.  I have tried every solution I have been able to find...and I mean EVERY solution...none work.

I have the exact same code running on a dev server with no problems.

Any ideas where to start looking or how to solve this issue?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Vicky P
Sr. Member
 
Total Posts:  93
Joined:  2008-02-27
Devon, UK
 

I’ve just upgraded from 1.5 to 1.7 and am having the same problem. Have you found a solution yet?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top