Magento Forum

Page d’erreur après l’installation
 
rotpo
Jr. Member
 
Total Posts:  1
Joined:  2008-11-09
 

Bonjour,

je suis occupé d’installer Magento sur un hébergement OVH.
Après plusieurs recherches, je procède à quelques manipulations mais rien ne change, j’arrive toujours sur une page d’erreur.

J’ai lancé l’installation, je mets mes infos de la bdd, il installe tous et la je me retrouve face à une page d\\\’erreur :

There has been an error processing your request

Exception printing is disabled by default for security reasons.

Error log record number: 20486300

En ce qui concerne le numéro, il change tout le temps.

J’ai donc suivie quelques tutos sur le net, je modifie l’acces au fichier et je mets 705, puis 777 et rien ne fait, je tombe toujorus sur ce message d\\\’erreur.
J’ai aussi contacté le service client de OVH pour voir ce que eux pouvait me dire de leur coté.

J’ai aussi une petite question autre que l’isntallation, Magento est-il lié a ebay ? Puis-je vendre mes objets de la plateforme magento vers ebay ?
Je vous remercie d’avance,

 
Magento Community Magento Community
Magento Community
Magento Community
 
neuro
Sr. Member
 
Avatar
Total Posts:  104
Joined:  2008-09-29
France
 

Bonjour,

Puis-je vendre mes objets de la plateforme magento vers ebay ?

Oui, une ou plusieurs extensions vous permettrons de faire des synchronisations.

Pour ce qui est du message qui vous est affiché lors de l’installation de magento, il indique une erreur mais qui est écrit dans le fichier www/var/report/numero_de_l_erreur

En lisant ce fichier, vous pourrez résoudre un problème de compatibilité avec l’offre d’hébergement mutualisé d’ovh.
Si vous recherchez un offre taillée sur mesure et fonctionnelle pour votre projet web / magento, sachez que je peux héberger votre site, plus d’informations sur Fast-Mage

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mhystake
Jr. Member
 
Total Posts:  1
Joined:  2012-10-22
 

Bonjour,

Je rencontre le même problème que vous, avez vous trouvé une solution à ce problème?

Edit :

J’ai essayé la méthode de Joulian disponible sur ce lien :
http://www.magentocommerce.com/boards/viewthread/287914/

Et donc j’obtiens :

Parent Role id ‘G1’ does not exist
Trace:
#0 ******/www/magento/lib/Zend/Acl.php(160): Zend_Acl_Role_Registry->add(Object(Mage_Admin_Model_Acl_Role_User), ‘G1’)
#1 ******/www/magento/app/code/core/Mage/Admin/Model/Resource/Acl.php(108): Zend_Acl->addRole(Object(Mage_Admin_Model_Acl_Role_User), ‘G1’)
#2 ******/www/magento/app/code/core/Mage/Admin/Model/Resource/Acl.php(71): Mage_Admin_Model_Resource_Acl->loadRoles(Object(Mage_Admin_Model_Acl), Array)
#3 ******/www/magento/app/code/core/Mage/Admin/Model/Session.php(138): Mage_Admin_Model_Resource_Acl->loadAcl()
#4 /homez.584/michaelhj/www/magento/app/code/core/Mage/Admin/Model/Observer.php(95): Mage_Admin_Model_Session->refreshAcl()
#5 ******/www/magento/app/code/core/Mage/Core/Model/App.php(1338): Mage_Admin_Model_Observer->actionPreDispatchAdmin(Object(Varien_Event_Observer))
#6 ******/www/magento/app/code/core/Mage/Core/Model/App.php(1317): Mage_Core_Model_App->_callObserverMethod(Object(Mage_Admin_Model_Observer), ‘actionPreDispat...’, Object(Varien_Event_Observer))
#7 ******/www/magento/app/Mage.php(447): Mage_Core_Model_App->dispatchEvent(’controller_acti...’, Array)
#8 ******/www/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(528): Mage::dispatchEvent(’controller_acti...’, Array)
#9 ******/www/magento/app/code/core/Mage/Adminhtml/Controller/Action.php(160): Mage_Core_Controller_Varien_Action->preDispatch()
#10 *****/www/magento/app/code/core/Mage/Core/Controller/Varien/Action.php(408): Mage_Adminhtml_Controller_Action->preDispatch()
#11 *****/www/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch(’index’)
#12 *****/www/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(176): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#13 *****/www/magento/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#14 *****/www/magento/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#15 *****/www/magento/index.php(87): Mage::run(’’, ‘store’)
#16 {main}

Si vous pouvez m’éclairer sur la suite de la marche à suivre,

Cordialement,

Mhystake

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top