Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Klick auf “Zum Warenkorb hinzufügen” lädt Seite zwar neu, aber Warenkorb bleibt leer
 
dehadi
Jr. Member
 
Total Posts:  28
Joined:  2009-06-19
 

Hallo,

ich habe einen 2. Store angelegt. Zunächst habe ich alles unter des selben Domain getestet und immer nur den Storecode angehangen also www.mystorede/store1 und www.mystore.de/store2

Nun habe ich für den zweiten Store eine eigene Domain angelegt, was so weit auch funktioniert, jedoch ist es mir nicht mehr möglich ein Produkt in den Warenkorb zu legen. Die Seite wird nach dem Klick einfach nur neu geladen.

Da ich keine Fehlermeldung finden kann, finde ich keinen Ansatz, wo ich nach dem Fehler suchen könnte.

Im Internet habe ich auch nur tipps wie “index” neu aufbauen gefunden, was ich alles gemacht habe.

Hoffe ihr könnt mir weiterhelfen!

Schon einmal vielen Dank
Dominik

 
Magento Community Magento Community
Magento Community
Magento Community
 
dehadi
Jr. Member
 
Total Posts:  28
Joined:  2009-06-19
 

Never mind, it was just a cookie problem.....

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top