Magento Forum

   
Template not updating when I change 3columns.phtml
 
marcus32
Jr. Member
 
Total Posts:  18
Joined:  2012-09-16
 

Hi all

I’m trying to modify the ‘Blank’ template for my own customizations and have come across a problem maybe you guys can help solve.

I made a new package called 7star

and the transitions, templates, skin, and layout are all in a folder called 7star-theme (all of which are slightly modified versions of the blank)

i’ve been modifying the phtml files in the ‘app/design/frontend/7star’ directory and most of ones I had changed were updated with the cache flush (the header.phtml, view.phtml)...but my problem is a file called 3column.phtml, which is in the page subfolder.  I’ve updated and flushed cache multiple times, and I don’t see any of my changes.

I’ve even gone so far to see if the 3column.phtml in the default/modern folder is affected when I modify it, and still nothing.

I could use some help.  Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
quicksand14
Sr. Member
 
Total Posts:  150
Joined:  2010-09-30
 

Hey,

Did you specify your new package and theme in the Magento admin? Under Design and Configuration->Design?

Are any of your theme showing up?

Are you using local.xml to tell which handle to show the new 3col layout?

More details grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
marcus32
Jr. Member
 
Total Posts:  18
Joined:  2012-09-16
 

I found the issue.  It was still copying the template from the /base/ directory.  Once I copied that over, everything went smoothly.

Thanks!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top