Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Blank pages in System Configuration
 
Simo990
Jr. Member
 
Total Posts:  3
Joined:  2012-10-01
 

Hello,

I am having an issue in Magento admin panel.
When I go to System > Configuration and I try to click a tab, I get a blank page.

I can\’t open any of these tabs (Frontend, sitemap, Product Reviews etc… see the screenshot). As soon as I click on the tab, I get the blank page.

I have this issue everywhere except for the General > Web.

The URL always looks like this:

http://www.example.com/index.php/admin/system_config/state/key/d77f2b547b43d6790521bab164a4e272/

Note the /index.php/ in the URL, could it be the reason?

Thanks in advance for your time.

Image Attachments
magento.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Simo990
Jr. Member
 
Total Posts:  3
Joined:  2012-10-01
 

I’m still having this issue. Here’s what I’ve tried so far:

- cgi.fix_pathinfo set to 1
- added RewriteBase / on .htaccess
- disabled url rewriting from db (I’m not able to do that directly from CP)

Please help.

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

send me your site link
and admin access

cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
Simo990
Jr. Member
 
Total Posts:  3
Joined:  2012-10-01
 

I have solved, it was a browser issue. Maybe a Firefox extension. Just switched to Opera.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top