Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Extension Packaging Corrections Needed Rejection
 
aumento
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2010-09-30
Cairo, Egypt
 

Hi,

I’ve been trying to submit my free extension on Magento Connect for the past three weeks with no luck. They always respond with Extension Packaging Corrections Needed: Repackage your extension correctly so that compatible Community Editions and/or Enterprise Editions correspond with correct channels. (Magento Connect 1.0 and Magento Connect 2.0) Please associate Magento versions 1.5 and above with Magento Connect 2.0 and Magento versions 1.4 and below with Magento Connect 1.0. .

I’m not sure what the problem is, I followed the guidlines, selected 1.5 and later for the supported releases and entered community as the channel name. I’m using Magento 1.7. Not sure whats still missing.

Thanks in Advance

Image Attachments
Capture.PNG
 
Magento Community Magento Community
Magento Community
Magento Community
 
aumento
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2010-09-30
Cairo, Egypt
 

anyone guys?

 
Magento Community Magento Community
Magento Community
Magento Community
 
DigitalWorkroom
Jr. Member
 
Avatar
Total Posts:  4
Joined:  2013-03-03
 

Did you find out why?

 
Magento Community Magento Community
Magento Community
Magento Community
 
cdiacon
Jr. Member
 
Total Posts:  1
Joined:  2011-07-02
London
 

Go to your account Manage Extension click on “Versions” tab and add a new version with the correct community versions number.

Hope this helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top