Magento Forum

   
Error installing extension due to PHP version
 
thomasvaughn
Jr. Member
 
Avatar
Total Posts:  1
Joined:  2012-08-06
 

I’m attempting to install an extension and get an error related to the PHP version on my server. My PHP version is within the extension’s requirements, but my server is appending some garbage to the end of it which appears to be causing the problem. Here’s the message:

CONNECT ERROR: Package community/BorderPay 1.0.0: requires PHP version >= 5.2.0 and <= 5.3.10 current is: 5.3.10-1ubuntu3.4

I’m assuming others have hit this error. Any idea how to get past this so I can install the extension?

EDIT: Problem solved. I misread the version, thinking “1ubuntu3.4” was all extra junk at the end instead of 5.3.10-1 being the full version not just 5.3.10.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top