Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem with magento database. 
 
albertomgnt
Jr. Member
 
Total Posts:  15
Joined:  2012-07-09
 

Hello, I want to change the name of the database magento .. I uploaded the page to my server (before was local) and the file “local.xml” I changed to the new name of the database but I get an error when not connected well.
I wonder if something else needs to be changed to implement the change of name of the database. Thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
 
EcommerceExpert
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2011-01-12
India, UK, Australia, Denmark, USA
 

Apart from the database name you need to check the logins as well. Check if you are missing any prefix in the database name.

 
Magento Community Magento Community
Magento Community
Magento Community
 
albertomgnt
Jr. Member
 
Total Posts:  15
Joined:  2012-07-09
 

Not missing a prefix, because being in local WAMPSERVER, just do a name change to the database, and the file “local.xml” initially has no prefix. All I do is change the name of the database and change the label “dbname” This file local.xml

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top