Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

My magento is stuck on “Submitting order information…”
 
hirenumradia
Jr. Member
 
Total Posts:  22
Joined:  2011-06-22
 

Hello people,

I am on the final stage of deployment of my website and currently resides on my localhost. I tested the wesbite and the orders went though fine. As I have been working on it.. somewhere down the line the orders now get stuck on “Submitting order information...”

I dont know if this is an XAMPP server config problem or maybe some sort of JSON problem.

Actions taken so far:
I have reverted to the base design theme to test if it works and it doesnt.
I have replaced the core files with original backups and still doesnt work.
I have removed my custom CSS and JS from the skin folder and still doesnt work.

This is getting pretty annoying and would appreciate your help. Thanks! :D

 
Magento Community Magento Community
Magento Community
Magento Community
 
hoanglan87
Jr. Member
 
Total Posts:  19
Joined:  2011-08-23
 

You can view request and response using firebug to check what happens when you click on button.

 
Magento Community Magento Community
Magento Community
Magento Community
 
hirenumradia
Jr. Member
 
Total Posts:  22
Joined:  2011-06-22
 

Hi there,

Thanks for the response. I cant believe I didnt think of that but yeah there is no response received from the server. It just gets stuck, so Im going to try to do a fresh install in a new older and DB and try it. If it doesnt work it must be my software stack.

I will keep this post updated if anyone has similar poblems

 
Magento Community Magento Community
Magento Community
Magento Community
 
EcommerceExpert
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2011-01-12
India, UK, Australia, Denmark, USA
 

Run a compile and check, sometimes if you make too many modifications to the files it simply doesn’t get effected. Compiling your files helps, the option is there in the backend configuration.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top