Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Customer management in admin panel is left blank
 
sfacchin
Jr. Member
 
Total Posts:  1
Joined:  2010-03-02
 

Hi,
I get the Customer management in admin panel is left blank whatever I’ve tried (around 30 customers registered) :
Platform: debian 6/apache2/php5 and Magento ver. 1.7.0.2 .

php memory limit set to 256M in both apache or cli/php.ini
debug and error report are on (magento / php)

I’ve done cache flush, cache/session delete in /var
I’ve tried to reinstall adminhtml part from Magento connect
I’ve tried to find out the file which has this (

<body id="html-body" class=" adminhtml-customer-index">
) without any succeed

it’s something I don’t undertsand is why in :
app/design/adminhtml/default/default/template/customer/edit/tab/view/grid/item.phtml there is function linked to product?

<?php /* @var $this Mage_Adminhtml_Block_Customer_Edit_Tab_View_Grid_Renderer_Item */ ?>
<?php
    $product 
$this->getProduct();
    
$options $this->getOptionList();
?>

Things I’ve done :
disable or put comment in some : cross selling / shipping form / cart view / tax view in some shop page for the Frontend not the backend.

I would like to get some hints or clue to find why this happen in admin panel > customer management?

Image Attachments
magento_customer.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
LocentMedia
Jr. Member
 
Total Posts:  1
Joined:  2012-08-20
 

I was having the exact same problem with index management.  I tried everything I could think of, but in the end, it seems that increasing the PHP memory_limit to 512M fixed it. 

Magento requires you to have your memory_limit set to 256M, but it suggests at least 512M.  So try setting the memory_limit to 512M in the php.ini file.

Also, for future reference, ‘adminhtml_customer_index’ is set dynamically in your layout files, which are located at “app/design/adminhtml/default/default/layout”.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top