Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problemi con il contrassegno
 
lanval
Jr. Member
 
Total Posts:  7
Joined:  2011-06-12
 

Salve a tutti ho un problema con il contrassegno in Magento.
Ho due siti uno di prova e uno che dovrà poi diventare ufficiale.
Sul sito ufficiale versione magento 1.7.0 il contrassegno funziona perfettamente su quello di prova che ho installato sul sottodominio per poter effettuare li tutte le prove questo purtroppo non va.
Ora spiego il problema.
Dopo aver installato da zero una versione di Magento sul test mi sono accorto che mi ha installato in automatico la 1.7.02 dopo di che ho notato che nella finistra Vendite non era presente alcuna dicitura riguardo al contrassegno. Ho installato allora il modulo IG Cash on delivery a questo punto mi è apparso nel menù Vendite la voce Prezzo Contrassegno a questo punto ho settato il valore del contrassegno copiando lo stesso procedimento che ho fatto per il sito orginale. Però quando provo ad effettuare un acquisto non mi calcola il costo del contrassegno nè in percentuale nè in costo fisso. Non ricordo se ho saltato qualche passaggio perchè da quando ho installato il modulo sul sito orginale sono passati diversi mesi.Ho notato una cosa però che nel menù Configurazione sul sito orginale è presente nella sezione Vednite la voce Contrassegno cosa che invece sul quello di “test” no. Può essere questo il problema? come si potrebbe risolvere?
vi allego gli screen per rendere più semplice la comprensione del problema.

Image Attachments
contrassegno.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
Onirico
Sr. Member
 
Total Posts:  93
Joined:  2011-01-04
 

Non ho mai provato quel modulo ma se il contrassegno appare nella pagina del checkout è molto probabile che il problema sia proprio quella voce mancante. Proverei a disinstallare il modulo, pulire tutte le cache e poi a reinstallarlo. Se la voce non riappare neanche dopo la disinstallazione e reinstallazione del modulo è un problema… A quel punto backupperrei il sito originale ricreando così un nuovo sito di test identico all’originale.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top