Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Database Connection Error on Mediatemple (gs) Grid-Service (UPDATE: I fixed it)
 
CeeDubb
Jr. Member
 
Total Posts:  2
Joined:  2012-09-07
 

Has anyone successfully installed Magento on Mediatemple’s (gs) Grid-Service?

I keep getting the dreaded “Database Connection Error” and I’ve tried all possible ways suggested in everything I’ve searched for.

All instructions have been followed per Magento’s Install Guide. However, it looks like the guide may be a little bit outdated (October 2007).

Any help would be GREATLY appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
CeeDubb
Jr. Member
 
Total Posts:  2
Joined:  2012-09-07
 

I’m up and running.

I attempted (many times) to do a fresh install of the latest Magento release (1.7.0.2). I kept getting a “Database Connection Error” no matter what I did. I had a hunch that it could have been a problem with that release.

I wiped all of the 1.7.0.2 files from my web server. I downloaded the previous Magento release (1.6.2.0). Installed it and lo and behold, everything worked fine.

Hope this helps anyone else coming across this problem with Magento on MediaTemple’s (gs) Grid-Service.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top