Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

checkout is not working after upgrading to from 1.4 to 1.7
 
ejlimi
Jr. Member
 
Total Posts:  1
Joined:  2012-03-22
 

Hi, I have upgraded magento version from 1.4 to 1.7 After that checkout is not working. I have enabled flat shipping in the shipping options and whenever i do checkout it says “Sorry, no quotes are available for this order at this time.” I have checked with other shipping methods but the same message is displaying for all.

Here i am attaching the folder structure of community folder of version 1.4 . After upgrading community folder contains only Phoenix folder. I had another problem for loading checkout page i resolved it by uploading `Biebersdorf` folder inside community folder and edited another two files.I think the problem may be missing of files or something like that.Since i am new to magento i am not much aware of its folder structure. Can any one help me to find out my problem. Any help will be greatly appreciated…

Image Attachments
floder_structure_of_magento 1.4.bmp
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top