Magento Forum

   
UPS Label function not working
 
jasonmakowski
Jr. Member
 
Total Posts:  2
Joined:  2012-08-15
 

HI

CE 1.7.0.2.. Trying to get UPS label to work. after i add the product i get an generic error

The XML document is well formed but the document is not valid

any one have the inside track on this?

- j

 
Magento Community Magento Community
Magento Community
Magento Community
 
Leorex2012
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2012-10-03
 
jasonmakowski - 06 September 2012 11:57 AM

HI

CE 1.7.0.2.. Trying to get UPS label to work. after i add the product i get an generic error

The XML document is well formed but the document is not valid

any one have the inside track on this?

- j

I’m getting the exact same error when I try to ship the product.  This is happening on the Create Packages dialog when I click OK after adding items to the package:  The XML document is well formed but the document is not valid

Any help or suggestions for debugging this would be appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Leorex2012
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2012-10-03
 
Leorex2012 - 19 November 2012 06:02 PM

jasonmakowski - 06 September 2012 11:57 AM
HI

CE 1.7.0.2.. Trying to get UPS label to work. after i add the product i get an generic error

The XML document is well formed but the document is not valid

any one have the inside track on this?

- j

I’m getting the exact same error when I try to ship the product.  This is happening on the Create Packages dialog when I click OK after adding items to the package:  The XML document is well formed but the document is not valid

Any help or suggestions for debugging this would be appreciated.

Oh, and I’m using the exact same version: Magento Community Edition v 1.7.0.2.

-James

 
Magento Community Magento Community
Magento Community
Magento Community
 
zegron
Jr. Member
 
Avatar
Total Posts:  9
Joined:  2008-03-03
 

Same exact problem, same version of magento, errors at the Create Labels page. Doesn’t matter which package i choose, which version of signature or none. Very frustrating, not even sure where to start.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Leorex2012
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2012-10-03
 

I never did get this fixed, either. I know it is free and community supported, but sometimes I wonder if bugs are purposely left in (or added?) to drive the paid version.  hmmm

On a completely unrelated and mostly irrelevant note, the smileys popup dialog feature is slow and virtually useless if there is no tooltip describing the intent of the non-obvious ones. rasberry

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top