Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Backend timing out - is there no way to fix this at all?! 
 
dilby
Member
 
Total Posts:  33
Joined:  2008-10-14
 

Hello.

I have recently done an install of magento including the sample data. Everything was going along great, I had added a few products, a couple of attribute sets and some categories. Then all of a sudden it won’t let me add attribute sets - it would just time out. I have read on the forum that this is a common problem - some threads offered some ideas to fix it but no real solution and nothing seems to fix it for me. Magento state that this issue is fixed in 1.2.0 but i am running 1.2.0.2 and it’s still happening. Some others say it’s because there’s too many products etc, so I’ve deleted everything and only have 6 products and a few attribute sets - still nothing. I have even tried deleting the french and german stores (although it was working before will all of this) but apparently Magento can’t do this yet?!

I have no idea what there is left I can do. I didn’t want to have to resort to other cart software, but I literally cannot continue. I am suprised there is no published fix for this. I have also tried increasing PHP memory and max execution time in htaccess but still didn’t work.

PLEASE can someone explain to me why this is happening and if there’s a way I can fix it.

Many thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top