Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Payflow Pro processing not working after upgrade
 
jordan allpro
Jr. Member
 
Total Posts:  5
Joined:  2009-05-05
 

I am getting the same issue. User authentication failed.

I tried the fix and it didn’t work. Do I need to clear the cache after making the changes?

Magento ver. 1.3.2.3

 
Magento Community Magento Community
Magento Community
Magento Community
 
jordan allpro
Jr. Member
 
Total Posts:  5
Joined:  2009-05-05
 

I got mine working, here’s where i think the issues were in Payment Methods under Payflow Pro:

Enabled Yes
Title Credit Card
URL https://payflowpro.paypal.com
VERBOSITY MEDIUM
Payment Action Authorize Only
TENDER C
Fraud order status On Hold
New order status Processing
Partner VeriSign
Merchant login (same as payflow pro manager merchant login)
User (use same login name as merchant login)
Password
Debug Yes
Credit Card Verification Yes
Use Proxy No
Minimum Order Total .01

I changed the URL to the updated one (to match the gateway update)
I typed verisign like this: VeriSign (not sure if that makes a difference but whatever)
I added my merchant login into the login AND user field
Debug select Yes
Minimum order one cent (.01)

 
Magento Community Magento Community
Magento Community
Magento Community
 
Periculi
Sr. Member
 
Total Posts:  249
Joined:  2009-02-03
 

Magento 1.3.2.3

When I put the User name name in and save it, the user field shows ******* just like the password and NOT what I entered.

Is this payment module just completely buggy?

 
Magento Community Magento Community
Magento Community
Magento Community
 
webscot
Sr. Member
 
Total Posts:  192
Joined:  2009-05-12
 

Did any of you get this issue resolved? I’m getting ready to travel the same dreaded path.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2