Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

redirecting after upgrade to old site
 
megahitec
Member
 
Total Posts:  40
Joined:  2012-05-16
 

I move My test site (testsite.com) to a live site (livesite.com) I did all the procedures and everything went fine it didnt redirect.

Then I upgraded my livesite.com from 1.6.0.2 to 1.7.02 like this:

./mage channel-add connect20.magentocommerce.com/community 
./mage channel-add connect20.magentocommerce.com/core
./mage sync
./mage upgrade-all --force

And then it’s redirecting to my testsite.com ?

I deleted again var/cache checked local.xml and checked core_config_data, It keeps redirecting

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
MagenX
Enthusiast
 
Total Posts:  791
Joined:  2008-05-26
Dublin
 

is your test site on your local computer?

 
Magento Community Magento Community
Magento Community
Magento Community
 
megahitec
Member
 
Total Posts:  40
Joined:  2012-05-16
 

Found the problem

It’s the APC cache.

I had to change the prefix in the local.xml of the apc block

smile

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top