Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
front end search not working
 
hemisha
Jr. Member
 
Total Posts:  29
Joined:  2012-08-07
 

Any one.....

 
Magento Community Magento Community
Magento Community
Magento Community
 
hemisha
Jr. Member
 
Total Posts:  29
Joined:  2012-08-07
 

HI there....

I did everything i changed

these files

/var/www/posturite/app/design/frontend/posturite/default/template/page/2columns-left.phtml

/var/www/posturite/app/design/frontend/posturite/default/template/catalog/layer/view.phtml

but still i m getting same error .....can any one help me over here.......

 
Magento Community Magento Community
Magento Community
Magento Community
 
hemisha
Jr. Member
 
Total Posts:  29
Joined:  2012-08-07
 

Can any one reply me pls....

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

You might want to hire a professional to have a look. Posting the same question over and over again here won’t help. It is difficult to give you further advise without access to the server.

 
Magento Community Magento Community
Magento Community
Magento Community
 
liveuk
Jr. Member
 
Avatar
Total Posts:  15
Joined:  2009-01-03
 

I know he posts onto his own posts but he is right mine also has this issue the backend auto drop down search works mint
Frontend nothing zero results.

Mike

 
Magento Community Magento Community
Magento Community
Magento Community
 
kalenjordan
Sr. Member
 
Avatar
Total Posts:  218
Joined:  2011-10-31
Pasadena, CA
 

Ditto what @Sindre said, you probably need to hire some help.

Can you post the exact stack trace that you get *after* you have renamed

/var/www/posturite/app/design/frontend/posturite/default/template/catalog/layer/view.phtml

to

/var/www/posturite/app/design/frontend/posturite/default/template/catalog/layer/view.phtml.bak

It would be impossible for you to get the same exact stack trace, b/c Magento won\’t pick up the view.phtml.bak, and it will have to fall back to the base theme, at that point you\’ll find out if the problem is in your template file.

 
Magento Community Magento Community
Magento Community
Magento Community
 
ClayReiche
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2009-05-20
 

I fixed this by manually deleting everything in var/cache/ and then re-indexing EVERYTHING from the Admin Panel. (FYI - I DID NOT have caching enabled and clearing the cache from the Admin Panel did NOT work. I had to do it manually.)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2