Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Aggionamento da 1.5.0.1 a 1.7.0.2
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

Ciao a tutti,
Qualcuno sarebbe cosi gentile da spiegarmi, dei dettagli, come aggionare magento 1.5.0.1 a 1.7.0.2 perché vorrei avere la traduzione in italiano o dove posso trovare delle guide ben fatte? Grazie

 
Magento Community Magento Community
Magento Community
Magento Community
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

alla fine con qualche difficoltà ho risolto ma è scomparso il pulsante del log in!
Inoltre è scomparso il pulsante del “Crea Nuovo account”!

Image Attachments
log in.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Se il tema non è aggiornato alla 1.7 avrai un bel pò di problemi oltre la scomparsa dei pulsanti… vedi se il tema che stai utilizzando è stato aggiornato, altrimenti se è un tema personalizzato occorre aggiornarlo lato codice....

 
Magento Community Magento Community
Magento Community
Magento Community
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

Ciao,
Intantato ti ringrazio veramente per la risposta grin,molto gentile! Ti dico ci ho rinunciato ormai perché
1.) Il modulo postepay funziona solo fino alla versione 1.6
2.) Avevo veramente un marea di problemi: quello dei pulsanti, non riuscivo più a editare i prodotti ecc.

Quindi mi tengo la mia versione 1.5 e ho trovato sul web comunque la traduzione.

Penso che non ho avuto scelta. Ti ringrazio ancora.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

ok solo occhio alla vulnerabilità di Zend Framework

 
Magento Community Magento Community
Magento Community
Magento Community
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

Ciao,
Grazie della risposta. Si hai ragione però ti dico aggionare comporta solo dei problemi ed anche molto grossi spesso e lo dico perché ne vedo davvero molti sul forum e sul forum in inglese. Potrei affidarmi a qualche professionista ma vorrei anche imparare e non vorrei spendere tanto. Quindi mi tocca accontentarmi.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

si purtroppo l’aggiornamento è sempre un processo molto delicato e se non si conosce bene magento si rischia di piantarsi per giorni.
Penso comunque che al di là dei moduli (dove c’è molta varianza) in ogni processo di aggiornamento il tema deve essere comunque aggiornato. E’ la prima cosa da fare per un aggiornamento sicuro

 
Magento Community Magento Community
Magento Community
Magento Community
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

Ciao,
Grazie della risposta. Quindi dici che se uno esegue bene sia l’aggiornamento del tema che l’aggiornamento di magento stesso dovrebbe andare tutto bene?
Resta comnque il fatto negativo che le estensioni (come postepay, bankpayment ecc) non sono disponibili per la 1.7.0.2 :-( che ha anche una grande traduzione per l’italiano. Peccato davvero. Inoltre non so perché ma anche il backup che avevo fatto adesso risulta corrotto e devo rifare (quasi) tutto da capo. Comuqne sia cosi si imparano le cose smile, alemno io ho imparato quasi sempre dagli errori grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

per i moduli bisogna vedere quali sono, chi li ha fatti, a quale versione sono fermi e sopratutto perchè non vanno.
Non è detto che un modulo 1.6 non possa funzionare con la 1.7 . Vanno sempre valutati tutti gli aspetti. Per quello solitamente l’aggiornamento si fa prima in un ambiente duplicato di test e poi si studia il da farsi smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
rob89
Jr. Member
 
Total Posts:  8
Joined:  2011-11-26
 

ciao,
Grazie ancora della risposta. Capisco. Guarda per adesso me lo tengo cosi perche a me interessava di più avere a disposizione la versione di postepay e la traduzione e adesso le ho. Per la vulnerabilità speriamo bene :S. Cmq sia quando avrò anche le competenze economiche mi affiderò ad un professionista. Magari te, se lo vorrai, perché so che sei bravo. Grazie ancora.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Certo a disposizione wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top