Magento Forum

Sikkerhedsopdatering med Zend Platform Vulnerability - hvordan? 
 
peternicolaj
Jr. Member
 
Total Posts:  21
Joined:  2010-03-06
 

Hej,

Jeg sidder med to webshops i version Community Edition 1.7.0.1 og skal have opdateret Zend Platform Vulnerability.

Så vidt jeg forstår er løsningen fot denne version at opdatere webshoppen til nyeste version.
http://www.magentocommerce.com/blog/comments/update-zend-framework-vulnerability-security-update/

Men jeg er faktisk lidt blank på hvordan jeg skal gøre det.

Kommer jeg til at skulle bygge hele shoppen op fra bunden igen? Eller er der en nem måde at gøre det på?

Peter

 
Magento Community Magento Community
Magento Community
Magento Community
 
powerhosting.dk
Guru
 
Avatar
Total Posts:  549
Joined:  2008-10-20
 
peternicolaj - 19 August 2012 10:42 AM

Hej,

Jeg sidder med to webshops i version Community Edition 1.7.0.1 og skal have opdateret Zend Platform Vulnerability.

Så vidt jeg forstår er løsningen fot denne version at opdatere webshoppen til nyeste version.
http://www.magentocommerce.com/blog/comments/update-zend-framework-vulnerability-security-update/

Men jeg er faktisk lidt blank på hvordan jeg skal gøre det.

Kommer jeg til at skulle bygge hele shoppen op fra bunden igen? Eller er der en nem måde at gøre det på?

Peter

Hej Peter.

Du kan opgradere shoppen i din connect-manager under System.

Se http://wikigento.dk/tjekliste-til-opgradering-af-magento

God vind med shoppen!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top