Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Login dans l’administration impossible
 
tiretdu8
Jr. Member
 
Total Posts:  3
Joined:  2012-08-12
 

Bonjour à tous,

Je poste un message ici car j’ai un problème juste après l’installation, je n’arrive pas à accéder à l’interface d’administration, alors que l’installation se déroule sans problèmes.
Mais lorsque je veux rentrer dans l’interface d’administration, je rentre mon login et mon mot de passe, et je reviens à la même page. Je suis sûr qu’il s’agit des bons mots de passe car je n’ai pas le message “Mauvais mot de passe ou identifiant”. Je n’ai aucun message, je retombe juste sur la page d’identification.
L’interface publique est accessible sans soucis.
J’ai installé deux fois magento, toujours le même souci.
Est ce que vous sauriez d’où peut venir ce problème ? Quelqu’un a-t-il déjà eu le même ?

Merci à tous et bonne soirée !

 
Magento Community Magento Community
Magento Community
Magento Community
 
medusor
Jr. Member
 
Total Posts:  3
Joined:  2012-10-02
 

Bonjour, j’ai actuellement le même problème, avez-vous réussis à le résoudre ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
medusor
Jr. Member
 
Total Posts:  3
Joined:  2012-10-02
 

J’ai trouvé ceci, mais ça ne résout pas mon problème:

Solution possible

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mageho
Sr. Member
 
Avatar
Total Posts:  291
Joined:  2008-03-24
France, Paris
 

Vous êtes en local ?

Version de magento ?

Il faudrait voir le debug avec Firebug ou autres pour voir l’URL que vous obtenez après la soumission du formulaire.

 
Magento Community Magento Community
Magento Community
Magento Community
 
medusor
Jr. Member
 
Total Posts:  3
Joined:  2012-10-02
 

J’ai essayé la version 1.7.0.2 Community Edition en local.
L’URL qui ressort est “localhost/....” mais Magento ne semble fonctionner qu’avec “127.0.0.1/.....” et il faut donc modifier l’URL à chaque changement de page.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mageho
Sr. Member
 
Avatar
Total Posts:  291
Joined:  2008-03-24
France, Paris
 

D’où ma question.
ça vient de l’attribution du cookie.

Solution ici : http://www.aschroder.com/2009/05/fixing-magento-login-problem-after-a-fresh-installation/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top