Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PayPal Weiterleitung Fehler => weiße / leere Seite
 
Chris_71
Jr. Member
 
Total Posts:  1
Joined:  2012-08-07
 

Hallo Zusammen,

Bei 3 Kunden in den letzten zwei Wochen ist bei der Zahlung mit PayPal folgender Fehler aufgetreten:
Die Kunden haben im Magentoshop den Bestellvorgang mit Auswahl der Bezahlfunktion PayPal durchgeführt und in Shop am Ende auf “Einkauf abschließen” geklickt. Dadurch wird man zur PayPal-Seite zum Bezahlen weitergeleitet. Es erscheint zuerst eine Seite mit einem Weiterleitungshinweis (Siehe angehängten Screenshot) und dann wird man zur Bezahlseite weitergeleitet. Alternativ kann man auch auf den Button der Weiterleitungsseite klicken, um weitergeleitet zu werden. Bei den 3 Kunden kam nach der Weiterleitungsseite nur einen leere weiße Seite. 2 der 3 Kunden haben den Bestellvorgang mit PayPal als Zahlungsart 4 mal wiederholt und der Effekt war jedes mal derselbe. Egal, ob die Kunden auf die Weiterleitung gewartet haben oder ob sie auf den Weiterleitungsbutton geklickt haben. Es kann anstelle der PayPal-Seite nur eine leere/weiße Seite und nichts passierte mehr. Von 2 der 3 Kunden weiß ich, dass sie sonst immer problemlos mit PayPal zahlen können.
In derselben Zeit haben mehrere Kunden erfolgreich mit PayPal gezahlt, es scheint also grundsätzlich zu funktionieren.

Im Shopsystem kann ich die fehlgeschlagenen PayPal-Zahlungsversuche sehen.
Das Shopsystem lief bis letzte Woche auf 1.7.0.1. Als PayPal-Methode wird “Website Payments Standard” verwendet.

Das Problem habe ich mit 6 verschiedenen Browsern (IE8, IE7, FF, Safari, Chrome) getestet, aber der Effekt entstand bei keinem, alles funktionierte reibungslos.
Der Support von PayPal hat sich das schnell angeschaut und konnte wie ich den Fehler nicht reproduzieren und hatte dann keine weiteren Empfehlungen.

Hat hier jemand Erfahrung oder kann Tipps geben, da dies doch zu oft aufgetreten ist, als dass man es vernachlässigen könnte.

Danke für Eure Hilfe, viele Grüße Chris.

Image Attachments
screenshot_paypal.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Seville
Jr. Member
 
Total Posts:  23
Joined:  2008-07-27
 

Hallo Chris_71,

hast du dazu eine Lösung gefunden, denn genau das gleiche Problem habe ich leider auch.

Wäre super wenn es dazu eine Lösung gäbe!

Danke dir vielmals!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top