Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Verzendkosten o.b.v. totaalbedrag werkt niet meer? 
 
outletdrogist
Jr. Member
 
Total Posts:  8
Joined:  2011-11-19
 

Hoi,

Sinds begin dit jaar werkt de webshop met variabele verzendkosten o.b.v. het totaalbedrag van de bestelling.
Nu ‘opeens’ werkt deze niet meer.
De waarden staan nog goed in de database in ‘shipping_tablerate’:

pk Primary key    website_id Website Id    dest_country_id Destination coutry ISO/or ISO/3 code    dest_region_id Destination Region Id    dest_zip Destination Post Code (Zip)    condition_name Rate Condition name    condition_value Rate condition value    price Price    cost Cost
59    1    NL    0    
*    package_value    0.0000    6.7500    0.0000
60    1    NL    0    
*    package_value    50.0000    4.9900    0.0000
61    1    NL    0    
*    package_value    100.0000    0.0000    0.0000

Ik heb de CSV ge-exporteerd en opnieuw ge-importeerd en nog werkt het niet:

Land,Provincie,Postcode,"Subtotaal bestelling (en hierboven)",Verzendkosten
NLD
,*,*,0.0000,6.7500
NLD
,*,*,50.0000,4.9900
NLD
,*,*,100.0000,0.0000

Wat kan de reden zijn waarom een goed werkende instelling opeens niet meer werkt zonder dat er ook maar iets anders gedaan is dan het updaten van de producten en de voorraad?

 
Magento Community Magento Community
Magento Community
Magento Community
 
outletdrogist
Jr. Member
 
Total Posts:  8
Joined:  2011-11-19
 

Gevonden.

Ik heb de volgorde van de bedragen omgekeerd.
Eerst het hoogste bedrag met de laagste verzendkosten.

Nu werkt het wel.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top