Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

3D Secure not working
 
irenesoler
Jr. Member
 
Total Posts:  1
Joined:  2010-03-17
 

We’re using Magento 1.6.1 / Community Edition
Based in the UK, we’re trying to set up 3D secure for Maestro payments
We have followed all instructions from Cardinal Centinel and settings are all correct
When testing a sale the site seemed to process the order properly. When we looked on Cardinals system the error seemed to imply there was a problem verifying the card with the issuer. (Reason: Please verify the card with the issuer bank before placing the order)
The message to customer reads: The card has failed validation…
Cardinal Centinel claim is a known issue with Magento though and that I need to request a patch from Magento to be able to solve it.

Has anyone come accross this and has any ideas on what we need to do?

Any help will be much appreciated, the open ticket form is not working so I can’t contact Magento directly for support!

Image Attachments
image002.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
BinaryGeometry
Jr. Member
 
Total Posts:  4
Joined:  2012-12-09
 

Did you find a resolution to this issue? I\’m getting the same thing.

 
Magento Community Magento Community
Magento Community
Magento Community
 
CannyCookie
Jr. Member
 
Avatar
Total Posts:  20
Joined:  2008-12-17
 

*Bump Same same Mage 1.7.02

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top