Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Installed Extensions not working
 
errsousa
Jr. Member
 
Total Posts:  7
Joined:  2012-07-31
 

Hi,

I just installed 2 extensions using the extension keys via my magento connect successfully.

1) One is a language pack (pt_PT - its not in the pic because it was taken after installing the other extension):

- I have no idea where to go to change the language of my magento store.

---------------------------------------

2) The other one is a payment method extension with support for ATM payments by generating automatic payment references for you to use on any ATM in Portugal.

- Same problem i have absolutely no idea where to configure it.

Anyone can help me?

Thanks in advance!

Image Attachments
mau.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
errsousa
Jr. Member
 
Total Posts:  7
Joined:  2012-07-31
 

No matter what extension i install (yes it says the extensions are installed if i go to the connect base page) they dont seem to get integrated in the admin area...no new tabs appear, no options to configure, nothing…

Anyone??’

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top