Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PROBLEMA DESPUES DE LIMPIAR CACHE
 
oficinamania
Jr. Member
 
Total Posts:  1
Joined:  2012-07-06
 

Espero me puedan ayudar

Instale el magento perfecto…
Funcionaba perfecto… lo unico era que creaba un nuevo articulo y no aparecia
probe y si estaba en existencia y si tenia cantidad de 100 en inventario..
probe reiniciando el indice y nada.
asi que intente probar limpiando el cache y ahora arroja este error

Error in file: “/home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Catalog/sql/catalog_setup/upgrade-1.6.0.0.9-1.6.0.0.10.php” - SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘catalog_product_entity_group_price’ already exists

Trace:
#0 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/Resource/Setup.php(645): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/Resource/Setup.php(437): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘1.6.0.0.9’, ‘1.6.0.0.14’)
#2 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/Resource/Setup.php(320): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’1.6.0.0.9’, ‘1.6.0.0.14’)
#3 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/App.php(417): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/tuplanti/publit_html/galaxygold.net/compras4/app/code/core/Mage/Core/Model/App.php(343): Mage_Core_Model_App->_initModules()
#6 /home/tuplanti/publit_html/galaxygold.net/compras4/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#7 /home/tuplanti/publit_html/galaxygold.net/compras4/index.php(87): Mage::run(’’, ‘store’)
#8 {main}

el link es http://galaxygold.net/compras4

 
Magento Community Magento Community
Magento Community
Magento Community
 
botaseltio.com.mx
Jr. Member
 
Avatar
Total Posts:  26
Joined:  2008-09-17
Guadalajara, Jalisco. México.
 

Saludos, esta es una solución algo rápida, solamente tienes que ir a /compras4/app/code/core/Mage/Catalog/sql/catalog_setup buscar el archivo upgrade-1.6.0.0.9-1.6.0.0.10.php y cambiarle el nombre a upgrade-1.6.0.0.9-1.6.0.0.10.php_ con esto lo solucionas de manera fácil y ya no debe de aparecer el error. 

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top