Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Moved 1.5.1 to Dev Site for Testing, still calling Old Database from the MySQL.php file
 
huntj06
Jr. Member
 
Total Posts:  8
Joined:  2011-12-15
 

I successfully moved my live production site to a different sever for testing as I’m looking to upgrade to the latest version. I changed the base URL’s, cleared cache, session, locks, etc…

I can access admin panel, home page, product grid pages.. but, when I click on the actual product, it loads a exception error.

a:5:{i:0;s:81:"SQLSTATE[HY000] [2003] Can't connect to MySQL server on 'sip3-59.nexcess.net' (4)";i:1;s:9761:"#0 /home/jeffrey1/public_html/magtest/lib/Zend/Db/Adapter/Pdo/Mysql.php(96): Zend_Db_Adapter_Pdo_Abstract->_connect()
#1 /home/jeffrey1/public_html/magtest/lib/Varien/Db/Adapter/Pdo/Mysql.php(251): Zend_Db_Adapter_Pdo_Mysql->_connect()
#2 /home/jeffrey1/public_html/magtest/lib/Zend/Db/Adapter/Abstract.php(858): Varien_Db_Adapter_Pdo_Mysql->_connect()
#3 /home/jeffrey1/public_html/magtest/lib/Zend/Db/Adapter/Abstract.php(928): Zend_Db_Adapter_Abstract->quote('post', NULL)
#4 /home/jeffrey1/public_html/magtest/lib/Varien/Db/Adapter/Pdo/Mysql.php(1156): Zend_Db_Adapter_Abstract->quoteInto('`main_table`.`p...', 'post', NULL, NULL)

I’m unsure of why it’s still calling the old server host? Anywhere to check, possibly hard coded in the database somewhere?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top