Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Einkaufsoptionen “Preisfilter” funktioniert nicht
 
caipiranha81
Jr. Member
 
Total Posts:  2
Joined:  2009-01-16
 

Hallo,

bei mir funktioniert der “Preisfilter” nicht. Ich habe 8 Beispielprodukte angelegt und dafür immer dasselbe Attribute-Set verwendet. In der Filternavigartion links erscheint aber nur EIN Produkt. Beim Anlegen der Produkte wurde noch alles normal angezeigt, also es wurden 8 Produkte in 3 verschiedenen Preiskategorien angezeigt. Plötzlich war nur noch EIN Produkt in EINER Preiskategorie vorhanden

Dasselbe Problem hatte ich erst gestern. Ich habe es gelöst, indem ich jedes einzelne Produkt im Katalog geöffnet und neu gespeichert habe. Aber das ist kein Dauerzustand!

Kennt jemand das Problem?
Weiss jemand, woran das liegt und wie man das Problem löst?

Vielen Dank!

Image Attachments
Ansicht.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
to3alt
Member
 
Total Posts:  42
Joined:  2008-06-11
 

Hallo,

wenn du die Produkte anlegst, dann kannst du über den Punkt “Sichtbarkeit” entscheiden, ob die Produkte in der Suche mit aufgeführt werden sollen oder nicht.
Wenn ich dein Problem richtig verstanden habe, dann musst du darauf achten, dass die Auswahl auf “Katalog, Suche” steht.
Probier es mal aus.

 
Magento Community Magento Community
Magento Community
Magento Community
 
caipiranha81
Jr. Member
 
Total Posts:  2
Joined:  2009-01-16
 

Hallo to3alt,

vielen Dank für die Antwort!

Das mit der Sichtbarkeit habe ich recht schnell herausgefunden. Sobald ich ein Produkt angelegt habe, überprüfe ich es gleich auf der Seite, ob man es sehen kann oder ob sich tippfehler eingeschlichen haben. Die Artikel wurden bei mir immer in der Preisfilter mit aufgezählt. Dann, ganz plötzlich nach dem Aktualisieren der Internetseite wurden sie nicht mehr angezeigt. Das passiert bei mir so alle 2 Tage…

Ich habe das Problem gelöst, indem ich jedes Produkt nochmal geöffnet und gespeichert habe. Das ging mit zu langsam und es war nervig.

Deshalb habe ich sie alle über den Katalog neu gespeichert.
>> Katalog >> Produkte verwalten >> alle Produkte wählen >> Aktionen Attribute aktualisieren >> Website >> Produkt(e) zu Main Website hinzufügen >> speichern, fertig, die Ansicht ist wieder da.

Vielleicht hilft es jemandem, der das gleiche Problem hat. Den Grund dafür kenne ich allerdings nicht…

Liebe Grüße!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top